IMS.Direct - Degraded Performance

Incident Report for WordSynk

Update

We are continuing to monitor for any further issues.
Posted Jul 22, 2025 - 09:17 BST

Update

We are continuing to monitor for any further issues.
Posted Jul 04, 2025 - 09:53 BST

Update

We are continuing to monitor for any further issues.
Posted Jun 20, 2025 - 11:45 BST

Monitoring

A fix has been implemented and we are monitoring the results.
Posted Jun 19, 2025 - 12:31 BST

Identified

The issue has been identified and a fix is being implemented.
Posted Jun 19, 2025 - 12:00 BST

Update

We are continuing to investigate this issue.
Posted Jun 19, 2025 - 11:14 BST

Investigating

We are currently receiving reports of degraded automated connection of IMS.Direct

This is currently under investigation.
Posted Jun 19, 2025 - 10:50 BST
This incident affects: WordSynk Client - Interpreting (IMS.Direct) and WordSynk Customer Services (IMS.Direct).